För att kunna spela Panfu måste du ha följande program installerade: En aktuell webbläsare (till exempel Internet Explorer 8, Firefox 3.6, Opera 10).

Du behöver den senaste versionen av Adobe Flash Player för att kunna spela Oloko. Om du inte har installerat det kan du ladda ned den gratis här!